Il 5°Clone

[Staff] Nessuna notifica

Problemi, commenti e suggerimenti su tutto quello che vi viene il mente sul nostro sito web.

Moderatori: Webmaster, Moderatori, Mod in prova

Regole del forum
Ricordiamo di leggere il Regolamento Generale del 5°Clone e di rispettare il corretto utilizzo dei TAG del Forum.

[Staff] Nessuna notifica

Messaggioda Red_Dragon » dom mag 29, 2016 10:39 pm

Di nuovo si presenta il problema che non ricevo notifiche di risposta. Penso che anche questa correzione sia saltata durante il trasferimento del forum. Prima era stato risolto usando direttamente SMTP anziché la funzione email di PHP.

Ciao :)
---
Io sono colui che ha visto l'alba dei tempi
Io sono il fuoco primordiale
La mia pelle è più dura del ferro
I miei muscoli molle di acciaio
La mia intelligenza è senza limiti
Io sono quello che voi umani chiamate...
DRAGO!
Avatar utente
Red_Dragon
Leggenda Nascente
Leggenda Nascente
 
Messaggi: 4889
Iscritto il: mer set 19, 2007 7:00 am
Località: Roma

Re: [Staff] Nessuna notifica

Messaggioda Kalvalastir » lun mag 30, 2016 9:48 am

Grazie della segnalazione, ora riguardo le configurazioni.
Admin del 5°Clone
--------------------------------
Il mio sito personale: Consulente Web Marketing
Avatar utente
Kalvalastir
Admin
Admin
 
Messaggi: 9557
Iscritto il: gio nov 25, 2004 8:00 am
Località: Trento

Re: [Staff] Nessuna notifica

Messaggioda Kalvalastir » lun mag 30, 2016 11:21 am

Uhm, i messaggi inviati tramite la funzione di invio email presente nel profilo utente mi risulta che partano. Non ho provato a vedere se funzionano anche le notifiche, mi sottoscrivo a questo topic e vediamo...
Admin del 5°Clone
--------------------------------
Il mio sito personale: Consulente Web Marketing
Avatar utente
Kalvalastir
Admin
Admin
 
Messaggi: 9557
Iscritto il: gio nov 25, 2004 8:00 am
Località: Trento

Re: [Staff] Nessuna notifica

Messaggioda Red_Dragon » mar mag 31, 2016 11:04 pm

A me la tua risposta non è arrivata. Vediamo se a te arriva ;)

Ciao :)
---
Io sono colui che ha visto l'alba dei tempi
Io sono il fuoco primordiale
La mia pelle è più dura del ferro
I miei muscoli molle di acciaio
La mia intelligenza è senza limiti
Io sono quello che voi umani chiamate...
DRAGO!
Avatar utente
Red_Dragon
Leggenda Nascente
Leggenda Nascente
 
Messaggi: 4889
Iscritto il: mer set 19, 2007 7:00 am
Località: Roma

Re: [Staff] Nessuna notifica

Messaggioda Kalvalastir » mer giu 01, 2016 12:30 pm

No. :(

Per qualche motivo strano l'invio tramite SMTP non funziona più. Anche l'invio di email tramite la funzione "email" del profilo ora sembra che non partano più, è proprio il CMS del forum (phpBB) che sembra avere problemi.

Invece i messaggi email inviati dal CMS del sito (Joomla) partono normalmente, infatti continuo a ricevere le notifiche di nuovi utenti registrati e di invio di articoli.

Mi ci vorrà un po' di tempo per indagare e risolvere...

EDIT
---
Aggiungo qua il log di errore:

Codice: Seleziona tutto
Could not connect to smtp host : 111 : Connection refused

Errno 2: fsockopen(): unable to connect to ssl0.ovh.net:25 (Connection refused) at [ROOT]/includes/functions_messenger.php line 1001


Sembra che il server SMTP rifiuti la connessione. Mmhhhh. Forse forse hanno cambiato la porta, devo provare.
Admin del 5°Clone
--------------------------------
Il mio sito personale: Consulente Web Marketing
Avatar utente
Kalvalastir
Admin
Admin
 
Messaggi: 9557
Iscritto il: gio nov 25, 2004 8:00 am
Località: Trento

Re: [Staff] Nessuna notifica

Messaggioda Kalvalastir » mer giu 01, 2016 12:40 pm

Cambiando porta e puntando all'SMTP non criptato sembra che le email partano. Arrivano anche quelle di notifica? Faccio nuovo messaggio così vediamo se parte la mail :)

Tra l'altro qualche tempo fa mi segnalavano che le notifiche non arrivavano più e probabilmente era perché il provider OVH (dove ho registrato il dominio e dove mantengo la gestione delle email) aveva cambiato la porta...
Admin del 5°Clone
--------------------------------
Il mio sito personale: Consulente Web Marketing
Avatar utente
Kalvalastir
Admin
Admin
 
Messaggi: 9557
Iscritto il: gio nov 25, 2004 8:00 am
Località: Trento

Re: [Staff] Nessuna notifica

Messaggioda Red_Dragon » mer giu 01, 2016 11:52 pm

A me non è arrivato niente. A te arrivano? Se a te arrivano puoi vedere se per caso tornano indietro? Se non arrivano, mi posti di nuovo il log? Forse posso darti una mano ;)

Ciao :)
PS: anche gli a-capo son tornati a darmi problemi. Che succede?

Riciao :)
---
Io sono colui che ha visto l'alba dei tempi
Io sono il fuoco primordiale
La mia pelle è più dura del ferro
I miei muscoli molle di acciaio
La mia intelligenza è senza limiti
Io sono quello che voi umani chiamate...
DRAGO!
Avatar utente
Red_Dragon
Leggenda Nascente
Leggenda Nascente
 
Messaggi: 4889
Iscritto il: mer set 19, 2007 7:00 am
Località: Roma

Re: [Staff] Nessuna notifica

Messaggioda Kalvalastir » mer giu 01, 2016 11:55 pm

Per questo tuo messaggio mi è arrivata correttamente la notifica! Per gli a capo: ho fatto un aggiornamento del software, probabile che siano risaltati di nuovo. Devo capire come risolverli alla fonte perché tra la phpBB che salva i CSS su DB e Jfusion che invece li importa ed il tema di Joomla che fa una compressione in un unico file non ci capisco più un cavolo :D
Admin del 5°Clone
--------------------------------
Il mio sito personale: Consulente Web Marketing
Avatar utente
Kalvalastir
Admin
Admin
 
Messaggi: 9557
Iscritto il: gio nov 25, 2004 8:00 am
Località: Trento

Re: [Staff] Nessuna notifica

Messaggioda Red_Dragon » gio giu 02, 2016 12:07 am

Questa invece mi è arrivata istantaneamente. Forse aveva bisogno di un periodo di sistemazione? Boh! Vediamo cosa succederà.
Per il CSS: purtroppo se cambi a mano, questo problema si presenterà ad ogni aggiornamento. Per Joomla bisonga creare un custom contenenti le modifiche da apportare, mentre per PHPBB è più difficile. Sembrerebbe che esista un estensione per farlo, ma non trovo molte informazioni...

A buon rendere :)

Ciao :)
---
Io sono colui che ha visto l'alba dei tempi
Io sono il fuoco primordiale
La mia pelle è più dura del ferro
I miei muscoli molle di acciaio
La mia intelligenza è senza limiti
Io sono quello che voi umani chiamate...
DRAGO!
Avatar utente
Red_Dragon
Leggenda Nascente
Leggenda Nascente
 
Messaggi: 4889
Iscritto il: mer set 19, 2007 7:00 am
Località: Roma

Re: [Staff] Nessuna notifica

Messaggioda Kalvalastir » gio giu 02, 2016 12:40 am

Ho trovato il CSS incriminato! Era un CSS di Jfusion (il software che collega forum e sito), che il template di Joomla prendeva univa e minificava... ed era per quello che non riuscivo a cambiarlo alla fonte.

Ora anche gli a capo dovrebbero essere permanentemente a posto...

(ho invece un rognoso problema di login, perché ho aggiornato Jfusion e si è verificato lo stesso problema di questi qua, per tutti gli utenti con username minuscolo ricevono un errore e non loggano automaticamente anche sul forum (è una roba che mi porto dietro ancora dalla primissima versione del Clone in Joomla 1.5)

So anche come sistemare (svuotare la tabella utenti di Jfusion e poi fare un nuovo usersync), ma farò quando riesco.
Admin del 5°Clone
--------------------------------
Il mio sito personale: Consulente Web Marketing
Avatar utente
Kalvalastir
Admin
Admin
 
Messaggi: 9557
Iscritto il: gio nov 25, 2004 8:00 am
Località: Trento

Prossimo

Torna a Linea diretta con lo Staff

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron

Pannello Utente



Chi c'è online

    Tiradadi

    Prossimi eventi

     

    Ultimi file da scaricare

    Creata sulla base delle liste by Darken&Erestor, ringrazio Necrid per avermi permesso di util...

    Immagini dalla galleria